Skip to:
Content
Pages
Categories
Search
Top
Bottom

Unable to install

  • Avatar of gravlguts
    gravlguts
    Participant

    @gravlguts

    Apologies if this is a repeat post, but I can’t find a similar topic.

    I am running WP 2.9.2 and buddypress will not install. I get the following message

    Could not copy file /public_html/wp-content/upgrade/buddypress.1.2.1/buddypress/bp-forums/bp-forums-filters.php

    I’ve tried loading the quick way on add plugin page and I’ve tried to upload the .zip file. I thought it might be a permissions issue, but I’ve never had another plugin give me this warning. Usually a permissions issue tells you what file to correct.

    Any thoughts?

Viewing 7 replies - 1 through 7 (of 7 total)
  • How about extracting the contents of the zip files to a folder like

    wp-content/plugins/buddypress

    Avatar of gravlguts
    gravlguts
    Participant

    @gravlguts

    I’m going to try that this morning.

    Avatar of gravlguts
    gravlguts
    Participant

    @gravlguts

    So I ftp’d the buddypress folder to /public_html/wp-content/plugins and it IS there. All components are in the folder. The plugin does not show up in plugins page on WP.

    It would appear that I am stuck.

    Avatar of Pedro Miguel
    Pedro Miguel
    Participant

    @pedromiguel

    - delete all buddypress folder by ftp

    - log off wp-admin

    - log in on wp-admin

    - upload by ftp the buddypress folder (make shure you put on wp-content/plugins) after upload you should have wp-content/plugins/buddypress/”a lot of files and folders”)

    - Check plugins again on wp-admin

    If you have any error on ftp (deleting the files) :

    check the user permissions, depending on server configuration, the files could be with apache permissions instead of your user.

    If you are on a sharing hosting ask your support to check the file permissions for you.

    Avatar of gravlguts
    gravlguts
    Participant

    @gravlguts

    I’m beginning to think it is a WP problem, as I cannot update other plugins as well. My server offers pretty good support so I’ve submitted a ticket to get them to have a peek. I’ll let everyone know what they find.

    Avatar of gravlguts
    gravlguts
    Participant

    @gravlguts

    hmmm – installed on another blog that is running 2.9.2 with Thesis. http://foodiesacrossborders.com

    Install went fine except that the component pages do not carry over the theme. I guess I have some more reading to do!

    Avatar of gravlguts
    gravlguts
    Participant

    @gravlguts

    Disabled all plugins – then tried updating a few, all went well. Buddypress is now installed.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.