Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgrading from BP RC2 to v1.0 – How?

  • Avatar of Bpfan
    bpfan
    Participant

    @bpfan

    Hi

    I’m running WPMU v2.7.1 and was running BP RC1 and then later upgraded to BP RC2 (via the SVN trunk). Now I need to upgrade to BP v1.0 but I don’t see an upgrade option for it in my admin section next to the “Plugins” link (ie; the little red circle with the number in it) or anywhere else.

    Do I need to completely delete all of the RC2 plugins and then download/upload/install the new ones?. If I do this, do I need to first disable the BP plugins?. I’ve searched the site for a “how to” but all I could find was a guide on upgrading from BP RC1 to BP RC2.

    Thanks in advance for any help on this and congrats on a great script! :).

    - BPFan

Viewing 3 replies - 1 through 3 (of 3 total)
  • That is because when WPMU tries to compare “BP RC2″ to “BP v1″, it thinks the former is newer. If you are already running from svn, use svn switch to change to the 1.0 tag. I’d give the link you need here but I’m on an iPhone and copy and paste hasn’t bben invented yet.

    Avatar of Thebigk
    thebigk
    Participant

    @thebigk

    Just a small question:

    What would be the normal procedure to upgrade from RC2-> Stable (1.0)

    There is a sticky post in this forum about this.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.