Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upgrading

  • Avatar of Maxaud
    Maxaud
    Participant

    @maxaud

    I can’t find an explanation as to the correct way to upgrade to newer releases.

    (tried searching with no luck)

    I’d imagine you just copy the files over and navigate to the control panel?

    This should be mentioned somewhere.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    Yep, just upload the files then visit wp-admin to upgrade the database.

    Avatar of Maxaud
    Maxaud
    Participant

    @maxaud

    Thanks.

    I’d recommend adding a small blurb about this in the readme or on the get started page

    (http://codex.buddypress.org/getting-started/)

    Thanks again.

    is there any info on how to upgrade from a 2.6.x wpmu/buddypress beta 1 install to a 2.7 rc1 install?

    ie do i need to disable the buddypress plugins

    upgrade wpmu to 2.7

    reinstall the plugins?

    thanks

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    That sounds like a good plan jahshaka. It’s the way I do it. All except for disabling the plugins. I just upload the latest mu and bp. Visit the back end of your root blog as site admin to upgrade the databases if needed.

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    hi,

    I’m tring to upgrade from 1.0b2 without subcess.

    I’ve tried to upgrade with the combo, after extracting it there was no site at all

    apart the login screen (alone)

    then reverted to 1.0b2 with a back up and went for a single component install,-one by one- same thing, no site apart login screen.

    so I did start again with the Core alone, and it did happen again, no site at all, but the login screen.

    may you give me some advice?

    thanks

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    I really cannot upgrade it,

    any idea about it?

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    It’s better to start a new topic for your kind of issue lorenzocoffee. I flipped the support red light on in this topic. We can do this here. When you start a new topic *you* have the ability to designate the topic as a support question and people will notice.

    OK. You’re trying to upgrade from the beta version of bp to RC-1. After uploading and replacing all the files in /mu-plugins and then moving the new themes to the proper locations in /themes and /wp-content, things don’t work.

    What does your apache error log say when you try to access your site. What is the url to your site?

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    Burtadsit,

    thanks for your support.

    I’m in a shared, and everything ran smoothly (some minor problems apartdue the 2.7 install was instead a 2.6.5 )

    honestly I didn’t check apache error log, this apart I’ve carefully followed the install/upgrade guide lines.

    ‘My’ site is then running the ‘old’ RC1 at the present,and it’s located at zerorelativo org

    the php info if needed is on /info.php

    I’ll stress out that the ‘disappearing’ begin just with the Core -alone- uploading/install

    thanks

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    You still have a problem with this lorenzo? I’ve never tried upgrading just the core component. Only way to find out what is going on is to look at the error logs. Turning off the light until you respond about this.

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    hi burtadsit,

    yes situation didn’t change.

    I didn’t upgrade Core Only, I’ve upgrade with Combo and after reversing the blank

    I went for the single components, one by one, blank again.

    Then just to check it out i’ve try it out the Core only, and that was enought

    to make site going ablank.

    I’ll try again.

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    [17/Mar/2009:09:12:15 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:12:21 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:12:22 +0100] “GET /favicon.ico HTTP/1.1″ 200 601 “http://sitname.org/wp-admin/” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    …..

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    and

    [17/Mar/2009:09:16:01 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:16:02 +0100] “GET /favicon.ico HTTP/1.1″ 200 601 “http://sitename.org/wp-admin/” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:16:06 +0100] “GET / HTTP/1.1″ 500 480 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:31 +0100] “GET / HTTP/1.1″ 500 480 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:32 +0100] “GET /favicon.ico HTTP/1.1″ 200 601 “http://sitename.org/” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:33 +0100] “GET / HTTP/1.1″ 500 480 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:34 +0100] “GET /favicon.ico HTTP/1.1″ 200 601 “http://zerorelativo.org/” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:35 +0100] “GET / HTTP/1.1″ 500 480 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:42 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:21:44 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:22:41 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:22:43 +0100] “GET /wp-admin/ HTTP/1.1″ 500 417 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:22:52 +0100] “GET /members/admin/wire HTTP/1.1″ 404 506 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    [17/Mar/2009:09:22:55 +0100] “GET /members/admin/wire HTTP/1.1″ 404 506 “-” “Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; it) Opera 9.64″

    end Apache

    Avatar of Lorenzocoffee
    lorenzocoffee
    Member

    @lorenzocoffee

    resolved,

    thanks for support

Viewing 13 replies - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.