Skip to:
Content
Pages
Categories
Search
Top
Bottom

URGENT: Alle page’s are white

  • Avatar of Bento
    Bento
    Participant

    @bdegier

    Hi,

    I F5ed my website while translating a few things and it went totally white. All pages are white and no markup is visible in the source: http://www.boomklevert.nl/

    I have changed things but they all worked when i refrshed. Then i went on to check my email, got back to the site after 5 minutes, pressed F5 and everything went white. I did not changed anything in those 5 minutes.

    http://www.boomklevert.nl/

    Please help it’s a bit urgent!

    Thanks,

    Bento

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Bento
    Bento
    Participant

    @bdegier

    Ah, my friend fixed it. Don’t ask me what it was :)

    I’m having the same error.

    Could you please share how you fixed it?

    Thanks

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Your best bet with white pages is to check your PHP and Apache error logs, which you can usually acquire by either looking in your “logs” directory or asking your host for them.

    White pages can mean all sorts of things, but usually there’s something missing or in the way that WordPress can’t trap. Doesn’t happen often, but it does happen.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Antonio-

    Please start a new thread for your specific issue. Since this thread has been marked resolved by the OP, we will simply ignore this thread, choosing to look at threads where people are still having issues.

    Ah, my friend fixed it. Don’t ask me what it was :)

    Also, the OP clearly states that he has no idea what his friend did to fix it; you will not get any response.

    Ok Jeff, thanks.

    Avatar of Bento
    Bento
    Participant

    @bdegier

    I do now. The WP Cache plugin causes a line to be added to your wp-config.php somewhere to the top.

    It does this when you load the WP Cache page in your adminpanel without even doing anything.

    I removed the line and disabled the WP Super Cache plugin, this fixed it.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Thanks for the report.

    Proves once again that BuddyPress alone works fine, but sometimes plugins don’t play nice.

    So far WP Super Cache and qTranslate are the two white-screen causing culprits in the past two days.

Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘URGENT: Alle page’s are white’ is closed to new replies.