Skip to:
Content
Pages
Categories
Search
Top
Bottom

url problem

  • Avatar of Dredede
    dredede
    Participant

    @dredede

    hi there, i’m new to buddypress.

    i’ve just installed it, on fresh wpmu and… i have problems with liks, ive choose option to link blogs like: blog.site.com… but when i’m trying to load it, i’ve got browser 404 error. i’ve checked forums, but none of topics here helped me. more… when i’m trying to enter adress like: site.com/members/user/blog it works… what can i do?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Windhamdavid
    Windhamdavid
    Participant

    @windhamdavid

    if you’re only getting a 404 on subdomains.. your issue is with the WPMU install… most likely having your DNS settings to allow a wildcard subdomain.. try here.

    http://mu.wordpress.org/forums/topic/5142?replies=54

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Dredede-

    When installing and configuring WPMU, you need to carefully follow the instructions in the readme.txt file. Since you have a subdomain install, see the “DNS” section in particular.

    Avatar of Dredede
    dredede
    Participant

    @dredede

    hey, thanks for really quick reply! i’ve checked topic that windhamdavid posted, and since i’m using hostomnster, i’l stay with longer url’s instead of subdomains. thanks again for help :).

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Dredede-

    You’re welcome!

    Now, the last thing to do, if your problem is solved/issue is answered, is to set the light green up top and we’re good to go.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.