Skip to:
Content
Pages
Categories
Search
Top
Bottom

which official version of BP for MU 2.7.1? and where?

  • Hey I am still on 2.7.1 and not stoked on 2.8.1 yet.. Which version of BP do I need for 2.7.1?

    And where can I find it??

    love, peace, and respect!!

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.