Skip to:
Content
Pages
Categories
Search
Top
Bottom

White BP Pages with Mobile Plugins

  • Avatar of backyardmech
    backyardmech
    Participant

    @backyardmech

    Hello,

    WordPress 3.5
    BuddyPress 1.6.3

    I have BuddyPress installed on the BuddyPress Default Theme. Viewing on PC, iPad2 and iPhone 4s, I can see all pages – Blog, comments, Activity, Members, Groups etc…

    When I activate either of two mobile plugins (WPTouch or WP Mobile Detector) the blog and comment page shows up fine. BuddyPress specific pages Activity, Groups and Members) show only a blank white page, with nothing on them at all, when viewed from mobile devices. PC viewing is unaffected.

    I’ve gone through the forums and on the net and can find no explanation that I understand. I read that perhaps a mobile child theme is necessary, or some mobile directory? The Default theme seems to be okay, but it doesn’t format very neatly. The menu ends up being a stack of menu options with buttons that stretch the whole width of the screen, rather than neatly running in a row. (There is plenty of real estate for it.

    My site is http://comms.asurvivalplan.com
    I’ve left the WP Touch plugin running if you want to get a peak at it, and what happens on mobiles.

    Thank you,
    LP

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Those plugins do not contain the files to display BP content. Mobile plugins will work somewhat better with BuddyPress 1.7 which is about to be released as a beta.

    Avatar of backyardmech
    backyardmech
    Participant

    @backyardmech

    Oh, okay. I’m looking forward to that, then. I’m sure it’s a bit much to ask how soon “about to be released” is, but….. :)

    Need testers? I’m about as ready to shoot for it as anyone would be. Where will the announcement be made?

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    There will be an announcement here on this site. There are just a few more issues before 1.7 beta.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.