Skip to:
Content
Pages
Categories
Search
Top
Bottom

Why all blog category showing as Uncategorized at Members profile ?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Go into WPMU’s backend and make sure that you have deselected the “uncategorized” category for each of your blog posts. I believe it stays selected even when you choose another category.

    Hi Jeff,

    Nope, i checked already. I am sure that it’s unchecked :S

    Seems like it’s bugs. I just checked in demo site and still see like that. Please check the following links.

    http://testbp.org/members/phlux0r/blogs/recent-posts

    http://testbp.org/members/feedmymedia/blogs/recent-posts

    Their blogs post are not in Uncategorized category. But it’s all shown as Uncategorized.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Interesting!

    Please submit a new bug ticket in trac.

    Avatar of Anointed
    Anointed
    Participant

    @anointed

    same problem here, glad it was brought up, as it reminded me of another question which needs a new thread…

    yea, I will submit the ticket soon. In a mean while, I want to remove that text, do anyone know which file is associated with that and in which line should i need to edit. Thanks.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Amhyaut-

    Which version of BuddyPress are you running? Whereas I do see the potential error you’re referring to in the two testbp.org links above, when I went to my test install, I could not replicate this behavior.

    At first the “uncategorized” category appeared in the member theme when navigating to “Blogs > Recent Posts”. But when I went into the blog’s dashboard and edited the post by reselecting a new category, making sure that “uncategorized” was deselected, and then hitting the “Update Post” button, the problem disappeared upon refreshing the member theme page in my browser.

    Perhaps this has something to do with cached data in testbp.org. So, I would not submit a new ticket in trac.

    Hi Jeff,

    Sorry about the late reply. My BP Version is 1.0 WPMU 2.7.1 fresh install.

    Yes as you say correct, if you use the Default “Admin” user, you will see the blog category as correct.

    Please try to register two new user, then create the category from that user blog and try to post it. You will see the problem that i got “Uncategorized” for all the post at this url

    members/username/blogs/recent-posts

    Please kindly check it again. If not, I will reproduce the errror on livesite and give the url for you to test. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.