Skip to:
Content
Pages
Categories
Search
Top
Bottom

wordpress mu 2.8.3+buddypress

  • I installed wpmu 2.8.3 + buddypress 1.0.3, but when I tried to activate the plugin it shows fatal error… I installed buddypress via http://ftp... then I deleted the buddypress directory and installed buddypress via add new plugin in the admin area. It works fine but there’s no directory of buddypress in plugin directory… odd!

    For testing I’m using the default template of buddypress, in the home page I added some widgets… I added Recently Active Member Avatars and Who’s Online Avatars… I’m getting this warning for both widgets:

    Warning: Division by zero in wp-content/plugins/buddypress/bp-core/bp-core-templatetags.php on line 819

    The problem is that I don’t have a plugin directory in the root cause I installed via add new to correct the error…

    Anyone knows what’s happening?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    No idea what’s happening, but my advice would be to disable all plugins, check and recheck the existence of all of the BuddyPress files in their correct locations, and try again?

    Avatar of gerikg
    gerikg
    Participant

    @gerikg

    I got the fatal error after deactivating the BP plugin and reactivating it. You have you delete the the BP plugin and themes and/or other files you moved out of the BP folder. (example BBpress-plugin and bphome theme) After all that fresh install.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.