Skip to:
Content
Pages
Categories
Search
Top
Bottom

zenthemes?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of shanebpdev
    shanebp
    Participant

    @shanebp

    I’ve never used zenthemes.

    But their Buddies theme page says:
    “WordPress 3.3.1 & BuddyPress 1.5.3.1, bbPress 2 compatible”

    So it’s out of date – should be at least WP 3.5 and BP 1.6

    Avatar of amanor
    amanor
    Participant

    @amanor

    Aaah, thank you @shanebp!

    If you happen to know of any similar themes, please mention them here. Or, perhaps it is easy to get my first page to look like buddies?

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.