Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 2.1.1 and WordPress 4.1

  • Profile photo of jacopo.cappelli
    jacopo.cappelli
    Participant

    @jacopocappelli

    When i activate BuddyPress plugin i have an error:
    Uncaught TypeError: undefined is not a functionglobal.js?ver=4.1:1327 bp_init_activityglobal.js?ver=4.1:17 (anonymous function)load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:2 jload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:2 k.fireWithload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:2 m.extend.readyload-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery…:2 J

    And administration interface not work, precisely not work:
    – move widget
    – media library

    But if i disactivate BuddyPress all works correctly.
    What can i do?

    Thanks,
    Jacopo

Viewing 1 replies (of 1 total)
  • Profile photo of danbp
    danbp
    Moderator

    @danbp

    Seems that the jQuery library is not properly loaded in your dashboard…

    You have tio debug your install.

    Activate one of WP’s twenty theme and deactivate all plugins but BuddyPress and see if it works.
    Than you have to reactivate/test all plugins one by one, and finally go back to initial theme, so you can isolate the culprit.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar