Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum corruption

  • Profile photo of enquirer32
    enquirer32
    Participant

    @enquirer32

    Suddenly found I couldn’t access Group Forums any more. Deleted all plugins, deactivated BP, cleaned the tables and it still won’t work. Any ideas anyone or must I reinstall the whole site?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of enquirer32
    enquirer32
    Participant

    @enquirer32

    When I try and create a new group (with discussion forums enabled) I just get:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Profile photo of enquirer32
    enquirer32
    Participant

    @enquirer32

    Oh, and I Recently moved the whole thing to a new server but it seemed to work fine…

    Profile photo of enquirer32
    enquirer32
    Participant

    @enquirer32

    Just did a fresh install to a new DB. Changed to a default theme — still not working. This must be an issue/bug/ something…?

    Profile photo of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    The old forum to group relationship can be sensitive. From the error message, my best guess is it being a server configuration issue, likely with rewrite rules, or .htaccess… But it could literally be anything.

    Profile photo of enquirer32
    enquirer32
    Participant

    @enquirer32

    Surely… there must be some kind of fix for this. I’ve tried everything – created new pages, reinstalled etc etc. How could I troubleshoot this otherwise? Thx

    You trouble shoot ‘Intenal Server Error’ messages as the phrase suggests at the server level, you look through your error.logs for some clue as to what was/isĀ  happening

    Profile photo of enquirer32
    enquirer32
    Participant

    @enquirer32

    Just for the record. I could not find the issue and re-built the site… One of those occasions when a DB backup does not help. Thanks for those who tried helping me out.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Forum corruption’ is closed to new replies.
Skip to toolbar