Skip to:
Content
Pages
Categories
Search
Top
Bottom

title: “Nothing found for ..”

  • Profile photo of Per Søderlind
    Per Søderlind
    Participant

    @pers

    I get the title “Nothing found for NN” (NN can be Groups Test or Member Admin Settings etc) on every member page. Is this a bug ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of Kellylind
    kellylind
    Member

    @kellylind

    im getting the same thing

    Profile photo of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Are you talking about 404s?

    Profile photo of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Are you guys running a sandbox based home theme? I did a search for that message and it only appears in a wp theme based on ‘sandbox’. This is not an mu or bp message.

    Been playing with .htaccess?

    Profile photo of Per Søderlind
    Per Søderlind
    Participant

    @pers

    No, I’m not talking about 404s or other themes that the standard BP member theme. I’m running the latest trunk.

    You’ll see what I mean if you go to http://snakkis.no/register (site is (mostly) in Norwegian, but the title is in English).

    edit: isn’t it typical, just posted the stuff above and I find the cause i.e. the All in One SEO Pack plugin. I’ll post the fix when I find it.

    Profile photo of Per Søderlind
    Per Søderlind
    Participant

    @pers

    ok, you’re correct, it’s the 404 bug that’s causing this. I tried to create slugs as you mention at https://buddypress.org/forums/topic.php?id=666#post-3003 but it didn’t help.

    As long as I now the cause I can live with it, http://snakkis.no is a beta site.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘title: “Nothing found for ..”’ is closed to new replies.
Skip to toolbar