Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 81 total)
  • Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Thanks for your help bp-help !

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    ?

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    They say contact to persian team and persian team didn’t answer me at all !
    I know I can translate it online ! But I did it once and now I just would like to upload my translation ! To uploading I should be a vlidator .That’s it !

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Thanks Paul.

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Hi my friend @mercime
    I posted two times But I didn’t found any solution !

    http://make.wordpress.org/polyglots/author/mahdiar/

    I know that project and there are some translations that are waited .
    I have two active buddypress websites until now and I can check the translation as a validator .
    I don’t know how I can be a validator .

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    I put an !important at the end and it works .
    Thanks Hugo

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Thanks ! As Always works :)

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Even I change the style of all spans ( span{} ) but it doesn’t work .
    I found this in frisco theme :
    div.item-list-tabs ul li a span {}
    It doesn’t work neither !

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    I add this but I thinks it’s not good
    .friendship-button{
    margin-left:-300px;
    }

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    it’s class is friendship-button . I change its float to left but doesn’t work .

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Thanks but none of them works ! I use this css code:

     .item-list-tabs li a span {
    color:red;
    font-size:20px;
    background-color:orange;
    }
    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Somehow ! :)

    Yes, please mark it as resolved !

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Thanks ! and sorry for my mistake .
    Big part of my problems solved !:)

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    @mercime
    Hi
    I think problem is about jquery !
    please check it.

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Sorry ! I mean there is no plugin conflicts ! Everything works perfect before I activate bp ! Bp disable every scripts in theme !
    But By activating “javascript to footer ” plugin some of the problems solved ! e.g. I couldn’t even post an activity after activating bp but that plugin solve this issue !

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Yes they are the same !
    I use only one theme and one plugin (bp and complete theme) . no plugin conflicts ! :)

    Bp works very well on Twenty twelve .

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    I mean I can’t browse the link you said .Wordpress.com is filtered in my country .
    It was free but now it’s gone !! I don’t know why ?!

    Thanks mercime. I’m searching for another theme to use instead .
    I’d like a responsive theme . I found SimpleCorp by Site5 and it has some problems too !
    Do you have any suggestion ?

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Sorry I can browse the link you said .

    Yes ! I install bp in my pc(localhost) . I deactivated all of the plugins except bp but I had the problem ! Nothing changed.

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    @mercime . Thanks .
    Yes it is compatible to the wp 3.5.1 because if I diasble bp everything run properly .
    As I said when I enable bp all of the scripts stop . Then I use “javascript to footer” plugin and it solved some of my problems . e.g I have a gallery page that has categories . When you click on categories it filters the gallery . But now it is’t work anymore .

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    HI @mercime
    Excuse me But you save me like an angel many times ! :)

    Please read my problem . Thanks

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    HI @mercime
    Excuse me But you save me like an angel many times ! :)

    Please read my problem . Thanks
    test page is the URl without “/test” part

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    PLZ help me !:(

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Thanks @megainfo but my problem is not about styles I thinks it’s related to javascripts .

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Sorry I don’t have any solution but in my case after a while it shows the right number .
    *It shows active members not all of them .

    Avatar of mahdiar
    mahdiar
    Participant

    @mahdiar

    Hi
    I ticket your suggestion maybe in the future relese they add it to BP .

    http://buddypress.trac.wordpress.org/ticket/4747

Viewing 25 replies - 1 through 25 (of 81 total)