Skip to:
Content
Pages
Categories
Search
Top
Bottom

1.1 rc and r1964 – Page Not Found for Blog Members Groups and Forums

  • Avatar of Lostdeviant
    lostdeviant
    Participant

    @lostdeviant

    I tried on 1.1rc and r1964 today and both times using the theme provided by buddypress the blog, members, groups, and forums links do not work. They just give a ” page not found” error in the main content and the sidebar widgets load.

    I’m using wordpress MU 2.8.4a

    Buddypress themes in theme folder only and the bp default enabled and activated.

    view site and page loads but those links don’t work and the related buddypress links in the buddypress bar don’t work either.

    Normal wordpress posts seem to work fine just not the Buddypress stuff.

    WordPress mu is set up to use subdirectories for blogs

    Wordpress mu installed in website root.

    I read forum threads and didn’t see any solutions for this issue.

Viewing 11 replies - 26 through 36 (of 36 total)
  • Avatar of Lostdeviant
    lostdeviant
    Participant

    @lostdeviant

    That was it! The conflict is with the qtranslate plugin. http://www.qianqin.de/qtranslate/

    I started a new thread in the qtranslate plugin forum to let the author know.

    It would be great if someone here could confirm it. This worries me since it was the only multilingual plugin that I could find that would work with MU.

    It puts language content in html language tags including titles. With that plugin off everything appears twice wherever I had added a translation.

    Avatar of Lostdeviant
    lostdeviant
    Participant

    @lostdeviant

    Thank you all for the ideas. :-) I guess it is time to hack qTranslate :-(

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I’m glad you found the culprit. If you search these forums for “qTranslate”, you will see that there have been a number of issues reported in using that particular plugin with BP.

    Avatar of Lostdeviant
    lostdeviant
    Participant

    @lostdeviant

    If anyone already has found a working hack please let me know what you changed.

    Avatar of wpmubp.org
    wpmubp
    Participant

    @takuya

    You’d better not keep this conversation about qtranslate here. If there’s dedicated topic, post there. Or if there’s no active topics, create new one with “bp and qtranslate” kinda title.

    Avatar of Roland Fauster
    Roland Fauster
    Participant

    @rfauster

    I am having the exact same issue but deactivating ALL plugins didnt work for me either..

    I have made a fresh install, tried to update the permalink to default (which gave me the same result having the same page over and over again)..

    Is there an error somewhere else possible?

    Avatar of Tore
    Tore
    Participant

    @toregus

    Hi!

    I’m also having these problems. Localy (XAMP) it all works okay but uploaded to my webhost none of the pages (members, groups, profile, etc) works.

    I’ve tried using the deafult theme and my own theme – no change.

    I’ve tried without any plugins – no change.

    It’s 1.1.1 and latest WPMU. I’ll see about trunk later on.

    I’ve yet to put up another local installation or online. That will be the next step.

    Like the first poster I’m using hostgator. How about you rfauster?

    Avatar of Tore
    Tore
    Participant

    @toregus

    How exactly do you implement this in a new theme:

    <?php if ( !bp_is_blog_page() && !bp_is_directory() && !bp_is_register_page() && !bp_is_activation_page() ) : ?>

    That’s the only thing that I’m guessing could be wrong.

    Avatar of Grosbouff
    grosbouff
    Participant

    @grosbouff

    Same problem here.

    I Reinstalled WPMU 2.8.4a, (with subdirectories instead of subdomains) and BuddyPress from trunk, because I updated my localhost (WAMP 1.7>2.0).

    My old .htaccess (which was working before)

    If I use the .htaccess, the wordpress-mu directory under 127.0.0.1/kine disappears and I can’t access WPMU.

    If I don’t use it, I can access WPMU & Buddypress, but I get a “404 Not Found” for every page other than home…

    HEEEEEELP :)

    Avatar of Grosbouff
    grosbouff
    Participant

    @grosbouff

    Ok, the rewrite module from Apache was turned off…

    I turned it on, problem resolved !

    Avatar of Anton
    Anton
    Participant

    @antonrsaopencirclecoza

    my rewrite module is turned on but it still won’t work.

Viewing 11 replies - 26 through 36 (of 36 total)

You must be logged in to reply to this topic.