Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity Page Help Please

  • Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    Hello,
    I’m not sure if all these issues are linked to one thing, but I’ll lay them out there for you. Please help…I am lost!
    1) If a user clicks to “view” a conversation from the activity page, it takes them to a blank page.
    2) If a user clicks the link sent to them in an email because they’ve been mentioned on the activity page, firefox and IE take them to a blank page, while chrome will pull up the conversation. However chrome doesn’t show any “reply” buttons to add to the conversation.

    I would really appreciate some help because I’ve been messing with this for over a week and am ready to cry and pull my hair out! ahhhhhh! ; )

    thank you.

Viewing 16 replies - 1 through 16 (of 16 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    You have to provide more information, especially about your installation. WP/BP versions? What theme are you using? Are the issues corrected if you change to bp-default theme?

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    Hello Mercime!
    I apologize for the lack of information as I am fairly dumb when it comes to all of this. WP version is 3.2.1. I have not upgraded to the most recent version because NONE of my plugins are compatible with that version yet. This seems to be a recent issue, either that or no one has noticed it before.
    BP version 1.5.1
    bbPress 2.0.2
    Buddypress template pack 1.2.1

    I am using the clear line theme. Is there a way to test switching the theme behind the scenes without making it go live? My site is visited by tons of users from around the world (so at all hours) and I’m scared to switch the theme when others can see it switching back and forth. Also, I’m scared of switching it and not being able to get it back…..

    thoughts?

    thanks again for responding!!!!

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Install a maintenance mode plugin. This will allow the admin to make changes that normal visitors will not see. You might be missing the permalink.php file

    Link to site?

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    Thanks for responding @modemlooper!!!

    The website is http://www.shenow.org

    How do I find if I am missing the permalink.php file?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Check if you have permalink.php in server wp-content/themes/clearline/members/single/activity/ folder

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    Hey @Mercime! Thanks for checking back!

    I need child-like instructions as I am still learning wordpress…but I promise I am trying really hard!!! Where do I go on the dashboard/admin panel to access “wp-content”? Under settings? Appearance? I don’t see anything that says “wp-content” on the admin panel….
    Sorry for such a stupid question, and I appreciate your help!

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    @Mercime and @modemlooper – I’m learning so much! I just followed the path given by @mercime in my FTP files…..(didn’t even know what those were an hour ago). Anywho, when I go through all of those folders, I do indeed see a permalink.php file. Should I open it?

    Other ideas?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Do post the url of conversation with “View” link which leads to blank page. If it requires us to log in, do provide a throwaway/testuser username and password.

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    Happy Thursday @mercime! Here are links to the following issues I mentioned in the first post, and I hope they help!

    1) http://shenow.org/featured-women/member-directory/members-2/neyloeza23/ – When you put the link in your browser, you’ll see conversations by this member and just under each one is a “View” link. The “view” button is working in chrome, but not in firefox or IE.

    2) When a user is mentioned on the activity page, they receive an email with a link to take them directly to the conversation…for example: http://shenow.org/activity/p/2270/ (you do not need to be logged in) The link works in Google Chrome, but it does not work IE or Firefox.

    I’m using Firefox 15.0 and IE 9.0 – I know it’s not just me as I’ve had complaints from users about the links not working for them either.

    I look forward to seeing what you think/find!! Thanks @mercime

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @helllllpmeplease I can see the activity comments in the two page links you posted in IE8, then when I removed styles on the pages in FF15 the unstyled posts are there. This means that something’s gone awry with the BP compatibility process.

    Download permalink.php from your server wp-content/themes/clearline/members/single/activity/permalink.php to your computer hard drive. Open it up with a text editor like Notepad and delete everthing within. Copy the following and paste it to your permalink.php file
    `

    `

    Save permalink.php and upload to wp-content/themes/clearline/members/single/activity/ folder. Clear cache and check it out.

    Avatar of websitevala
    websitevala
    Member

    @websitevala

    hello, there
    i also face same problem and i follow your method but can’t success !!!
    i also deactivate and reactivate plugin of buddypress

    what i do next ???????

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @websitevala The code provided here is custom to the theme used. Please start a new topic of your own where you should provide more information about your installation.

    Avatar of websitevala
    websitevala
    Member

    @websitevala

    Hello Mercime!
    I apologize for the miss of information WP version is 3.2.1. I have not upgraded to the most recent version because NONE of my plugins are compatible with that version yet. This seems to be a recent issue, either that or no one has noticed it before.
    BP version 1.5.5
    bbPress 2.0.2
    BuddyPress Activity Plus 1.4

    not upgrade any plugin

    I am using the default theme My site is visited by hundred of users and I’m scared to switch the theme when others can see it switching back and forth. Also, I’m scared of switching it and not being able to get it back…..

    and i also change permalink.php u describe in this thread but no result !!
    any idea ?????

    thanks again for responding!!!!

    what should i do next ?????

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @websitevala go to http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/ and click on “New Topic” link and post what you wrote above and we’ll try to help you there.

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    @mercime – I don’t know who you are…or where you are in the world…but you are my hero! Thank you so much for your patience, advice and fixes! It’s all working perfectly now, and I’ll do my best not to change a thing so it stays that way. Keep on kickin’ butt. You rock!!!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @helllllpmeplease Cool. And you’re welcome. Live long and prosper :-)

Viewing 16 replies - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.