Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity rss feed not populating…

  • Avatar of Kjuplives
    kjuplives
    Member

    @kjuplives

    For some reason the activity rss feed doesn’t want to seem to populate with the most recent updates. It links through successfully but there is no data. Is there anyone else having this issue and if you’ve already solved the problem can you share how you’ve fixed? I see it working on the demo site here: http://testbp.org/activity/feed so there must be a tweak somewhere.

    Thanks in advance,

    Kjuplives

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Wardeh
    Wardee
    Participant

    @wardeh

    My activity feed is not working either. It works through the Activity widget, but I wanted to add the feed using RSS Widget and there is an error. If I go to the URL directly, it works, just not in the RSS Widget.

    Perhaps our errors are related.

    http://trac.buddypress.org/ticket/261

    Known issue that even happens on testbp.org. Andy knows about it, so it should be fixed here pretty soon

    Trent

    Avatar of Wardeh
    Wardee
    Participant

    @wardeh

    Thanks, Trent.

    Now that there are betas of all the individual components, I am not updating as frequently. How do I know when to upgrade?

    It will most likely be fixed when beta2 comes out, so you will know about that! If nothing else, 1.0 isn’t that far away and it will be fixed by then for sure!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.