Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity view link not working BP template pack seems to be the problem

  • The View link or time stamp permalink in any activity in my buddypress does not work, and leads to a page where only the header is loaded.

    I tried deactivating all the plugins except buddypress and when I deactivated the Template Pack it worked (only it shows all over the place cause the lack of the template pack).

    I am using a custom theme, wich needs the plugin.

    ¿Is there any easy fix?

    I’m using WordPress 3.3.2 and Buddypress 1.5.5
    All of the other permalinks work fine (I even changed them a couple of times).
    Its a new manual instalation in the root of my domain.
    All the site is hosted at banahosting.com
    Link to the activity page of my site: http://fronteragrafica.com/actividad

    Don´t know if it has any to do with it but my activation keys/email do not work either.

    Thanks a lot!

Viewing 5 replies - 1 through 5 (of 5 total)
  • I found out that if I Disable BP Template Pack CSS from BP Compatibility the view link works and the activity item is displayed, but looking all crooked and the sidebar does not load.

    Well, after hours of trying, I got the activity item to display adding this to my CSS:

    `#activity-stream {background:#FFF; width:620px; float:left; margin-left:10px;}`

    You can see it here: http://fronteragrafica.com/usuarios/FronteraGrafica/activity/25

    But my sidebar is still mising, ¡please help!

    Well as I can see, the activity entries do not display the sidebars. Thank you so much.

    I hope you fix the template pack plugin bug so people don’t run into this problem. Hope someone find this useful.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @kozmica check if your theme has been “template-packed” already. If not, then follow the steps on that page at the top. If you need assistance, post back here.

    @mercime like I said before, I’m developing a custom theme, I followed the instructions of the Template Pack plugin, I even changed my theme’s content div tag to “content” instead of touching buddypress files.

    Almost everything worked out of the box just with that, and a little touches here and there, but the activity-stream for single entries got totally lost (inspecting the element with firefox would select the whole window space).

    All around it seems it only needed the “float:left;” added to the #activity-stream and it works now just fine.

    Thank you for your response. I love BuddyPress and I’m just starting to work with it.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.