Skip to:
Content
Pages
Categories
Search
Top
Bottom

Add “Warning Label” to old plugins that has not been updated over XX years..

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    The BP plugins in the WP repo do have that warning it just doesn’t show here. The dates are listed on plugins when they are last updated. This should be sufficient enough for you to make a decision on its validity.

    Avatar of candeed
    candeed
    Participant

    @candeed

    Yes, in WordPress Repository both the last update date and the warning labels are shown..
    Maybe WordPress just want to emphasized the invalidity of old plugins ?

    I suspect in future we’ll probably just link to WordPress.org.

    Avatar of candeed
    candeed
    Participant

    @candeed

    Good.. I think linking to wordpress.org would be great too
    :)

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘Add “Warning Label” to old plugins that has not been updated over XX years..’ is closed to new replies.