Skip to:
Content
Pages
Categories
Search
Top
Bottom

Add “Warning Label” to old plugins that has not been updated over XX years..


  • candeed
    Participant

    @candeed

    Hi, all..
    Don’t you think that warning label should be added to old BuddyPress plugins in the repository that has not been updated over XX years.. (just like wordpress)..

    “This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of BuddyPress”

    Like this one http://buddypress.org/community/groups/user-import-for-buddypress-all-fields/ which created by Mr @aPeatling

    :)

    ____

Viewing 4 replies - 1 through 4 (of 4 total)

  • modemlooper
    Moderator

    @modemlooper

    The BP plugins in the WP repo do have that warning it just doesn’t show here. The dates are listed on plugins when they are last updated. This should be sufficient enough for you to make a decision on its validity.


    candeed
    Participant

    @candeed

    Yes, in WordPress Repository both the last update date and the warning labels are shown..
    Maybe WordPress just want to emphasized the invalidity of old plugins ?


    Paul Gibbs
    Keymaster

    @djpaul

    I suspect in future we’ll probably just link to WordPress.org.


    candeed
    Participant

    @candeed

    Good.. I think linking to wordpress.org would be great too
    :)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Add “Warning Label” to old plugins that has not been updated over XX years..’ is closed to new replies.
Skip to toolbar