Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Admin mark as "SPAMMER" unable to Access wp-admin.

  • Avatar of jig4physics
    jig4physics
    Participant

    @jig4physics

    Hi

    METADATA
    WP 3.5
    BP 1.6.2
    drjslab.org/channel3/

    I have created multi-network and multy-site, drjslab.org, my one of the my network “drjslab.org/channel3/” has buddypress 1.6.2 is activated and only one user thats me. When i am the Admin of ALL NETWORK mark as spammer. :( and Unable to access any of the content at
    drjslab.org/channel3/.

    My All network working perfect but i unable to access “drjslab.org/channel3/wp-admin” as well. it show message of “Spammer”. how am i suppose to recover back?

    or is there any flag field in Database, that i can make changes in it.?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @jig4physics weird issue. I would backup database, then via phpMyAdmin. Go to wp_users table and click on Edit link on the first row (if you’re the admin/super admin user ID is #1). In next panel, change user_status value from 2 to back to 0

    Avatar of jig4physics
    jig4physics
    Participant

    @jig4physics

    Yuppy…

    Finlay its done. :).

    When I Reset “USER_STATUS” to 0 even I am not able to access to “wp-admin” and not display any error at “wp-login.php”.

    Then I deleted all “SPAM” Comment of very top network. then :) I become happiest soul of the word. I get back my control.

    Thanks for your support.
    Jignesh Prajapati.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.