Skip to:
Content
Pages
Categories
Search
Top
Bottom

Blank page after changing permalinks ?

  • Avatar of webknot
    webknot
    Participant

    @webknot

    Hello,

    1. Which version of WPMU are you running?

    2.8.4a

    2. Did you install WPMU as a directory or subdomain install?

    directory

    3. If a directory install, is it in root or in a subdirectory?

    not sure

    4. Did you upgraded from a previous version of WPMU? If so, from which version?

    no

    5. Was WPMU functioning properly before installing/upgrading BuddyPress?

    …?

    6. Which version of BuddyPress (BP) are you running?

    1.0.3

    7. Did you upgraded from a previous version of BP? If so, from which version?

    no

    8. Do you have any plugins other than BuddyPress installed and activated?

    yes

    9. Are you using the standard BuddyPress themes or customized themes?

    standard

    10. Have you modified the core files in any way?

    no

    11. Do you have any custom functions in bp-custom.php?

    no

    12. If running bbPress, which version?

    no

    13. Please provide a list of any errors in your server’s log files.

    nothing

    —-

    I tried to change the permalink structure but the result is a blank page. I then tried to erase the .htaccess and change the permalink with no result. (It “seems” the .htaccess is not taken into account ?)

    Thanks for your help

    PS : Here is the content of the .htaccess :

    RewriteEngine On

    RewriteBase /

    #uploaded files

    RewriteRule ^(.*/)?files/$ index.php [L]

    RewriteCond %{REQUEST_URI} !.*wp-content/plugins.*

    RewriteRule ^(.*/)?files/(.*) wp-content/blogs.php?file=$2 [L]

    # add a trailing slash to /wp-admin

    RewriteCond %{REQUEST_URI} ^.*/wp-admin$

    RewriteRule ^(.+)$ $1/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]

    RewriteCond %{REQUEST_FILENAME} -d

    RewriteRule . – [L]

    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-.*) $2 [L]

    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*.php)$ $2 [L]

    RewriteRule . index.php [L]

    <IfModule mod_security.c>

    <Files async-upload.php>

    SecFilterEngine Off

    SecFilterScanPOST Off

    </Files>

    </IfModule>

    # BEGIN ANTISPAMBLOG REGISTRATION

    RewriteCond %{REQUEST_METHOD} POST

    RewriteCond %{REQUEST_URI} .register*

    RewriteCond %{HTTP_REFERER} !.*aire-ville-spatiale.org.* [OR]

    RewriteCond %{HTTP_USER_AGENT} ^$

    RewriteRule (.*) http://die-spammers.com/ [R=301,L]

    # END ANTISPAMBLOG REGISTRATION

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘Blank page after changing permalinks ?’ is closed to new replies.