Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP 1.7.1 and "The forums component has not been set up yet" error

  • Avatar of Peter vanDoorn
    Peter vanDoorn
    Participant

    @petervandoorn

    My install of BP 1.7.1 on WP 3.5.1 has suddenly started throwing up the “forums component has not been set up yet” error, as well as “Call to undefined function bb_get_id_from_slug() in bp-forums-functions.php” on all existing forum posts.

    I’ve searched and tried some of the old fixes, but am a bit stumped as, with BP 1.7, when you turn off “group forums (legacy)” in the BP settings it vanishes, never to return, so I can’t turn it back on again.

    I’ve tried restoring the database from a backup which was made before the error started (I know it’s before the corruption, as there are a few posts missing which were created after it, so the corruption should not be in that backup) but the error still persists.

    HELP… !

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.