Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP Album – dont work

  • Avatar of La Lena
    La Lena
    Participant

    @la-lena

    Hi, I´m running WP version 3.5.2–sv_SE with BP Version 1.7.2 On a Intranet for 25 people.
    I have installed BP Album Version 0.1.8.14 and BP Gallery Plus Version 1.2.5. BUT I can´t see any album, or pics at at all. If I go to my profil and chose album, I get this message:
    Warning: Division by zero in /storage/content/85/179485/brointranet.se/public_html/wp-content/plugins/bp-gallery/includes/bpa.template.tags.php on line 80 (and the sam for lines 91, 100, 110)

    If I´m trying to upload an image I get this message:
    You have reached the upload limit, delete some images if you want to upload more
    Even do I hanen´t uploaded a single image.

    Does anyone know what I´m doing wrong and how I can solve it?

    Best regards Lena

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of La Lena
    La Lena
    Participant

    @la-lena

    Should I try to use BP Media instead??

    Avatar of Henry
    Henry
    Participant

    @henrywright-1

    BuddyPress Media (soon to be rtMedia) is great for albums. You could give that a try. It works very well for me and is actively supported by the development team.

    Never used BP Album myself, perhaps try posting in the plugin’s support forum if you need to get that working.

    Avatar of La Lena
    La Lena
    Participant

    @la-lena

    Thank you Henry, I installed BP Media instead of BP Album and it works great :) Except from one important thing. The function (button) “Attach Media” in the activity stream doesn´t work. I have changed in “Settings” “Miscellaneous” “Activety Uploads” to ON.

    I get the button but the uploading never completes…. it just keeps on running…

    What can be wrong???
    Grateful for help :)

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Avatar of La Lena
    La Lena
    Participant

    @la-lena

    The problem was Explorer 9…….

    Avatar of Henry
    Henry
    Participant

    @henrywright-1

    @la-lena it is probably worth posting in the plugin’s support forum. That way one of the staff at rtCamp will be able to respond. They’ve just released v3.0 (is a bit buggy at the moment but their developers release bug fixes super quick)

    http://rtcamp.com/groups/buddypress-media/forum/

    @modemlooper is also a top dev, try his plugin too.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.