Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP Group Forums

  • Avatar of Amy Joy
    Amy Joy
    Participant

    @amy-joy

    Hello,

    I recently upgraded both WordPress and BuddyPress from their last versions to their most recent. After doing so, I discovered that my group forums no longer worked. I went ahead and deactivated all my plugins and then uninstalled and re-installed the group forums, hoping this would fix the problem, but I found no change.

    Here’s the error message I receive when I try to link on the “Forum” tab in a group:

    Fatal error: require() [function.require]: Failed opening required ” (include_path=’.:/usr/local/php5/lib/php’) in /home/content/10/8796010/html/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress-sa.php on line 42

    I don’t yet know php, but it sounds like it’s saying something’s missing from a php file. Any suggestions are greatly appreciated.

    Thanks in advance! :)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    line 42 `require( bp_get_option( ‘bb-config-location’ ) );`

    I hope you have back up of your server files and DB before upgrading. Check if you still have bb-config.php (created when you installed Group forums) at the root of your WP installation which is in the same level where you’d find your wp-config.php.

    Avatar of Amy Joy
    Amy Joy
    Participant

    @amy-joy

    I found the bb-config.php file and it’s still at the root of my installation. (However, for whatever reason, I can’t seem to find my wp-config.php file…not sure how that’s possible or if it’s related; maybe I’m just overlooking it somehow…)

    If I can’t access my backups, is there any other way to fix this? The group forums hadn’t been used much before I lost them, so I’m more concerned with getting them up and running again than I am with retrieving their previous contents.

    Thank you. I always appreciate the help!

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.