Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP1.2.5.2 with WP 3

  • Avatar of wilsoncortezribeiro
    wilsoncortezribeiro
    Participant

    @wilsoncortezribeiro

    Hi all

    After I search aroud foruns I did not find a conclusive answer so……

    is the BP 1.2.5.2 compatible with WP 3?

    Based on my experience I guess not cauz i can´t install it at all.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of nit3watch
    nit3watch
    Participant

    @nit3watch

    it is..

    try uploading it manually to wp-content>plugins and activate it in the plugins panel.

    Avatar of wilsoncortezribeiro
    wilsoncortezribeiro
    Participant

    @wilsoncortezribeiro

    Thanks nit for your input here.

    So you´re telling that BPworks with WP3 but i must update BP manually?
    Wondering how can I do It now because i can´t acces the admin anymore :-(

    Maybe i must delete via ftp the bp files and then via phpMyadmin drop the plugins´ tables.

    Is that?
    thanks.

    PS any ETa to the BP 1.3?

    Avatar of nit3watch
    nit3watch
    Participant

    @nit3watch

    Yes, it does work.
    “but i must update BP manually” well there might be a problem where its timing out or something via automatic upgrade, thats why I said try uploading it manually..

    Well is there anything that you need in there ( buddypress ), if not then just try deleting the buddypress folder, ( should be able to log into admin panel now? ), upload buddypress manually to wp-content>plugins and try activate it.

    Avatar of wilsoncortezribeiro
    wilsoncortezribeiro
    Participant

    @wilsoncortezribeiro

    Thank you nit3watch

    But I´ve followied your advice and same error again… : You don´t have permissions to see this site. Cantact system admin…

    Kind of lost…

    maybe try to install a fresh WP2.9.2 and BP?

    Avatar of wilsoncortezribeiro
    wilsoncortezribeiro
    Participant

    @wilsoncortezribeiro

    Well, the end of my “saga”

    Downgrade to WP2.9.2 , auto installed BP and despite of a warning : “this plugin is not compatible with you version of WP” everthing is running fine and smooth..

    Now I can login and test the system.
    Wierd isn´t it?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.