Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Ajax works in FireFox but not in Chrome or Safari…

  • Avatar of mistercyril
    mistercyril
    Participant

    @mistercyril

    Hello,

    I am working on a BuddyPress 1.2.3 install and I just noticed that all the Ajax tabs have stopped in working in browsers other than Firefox…

    I tried looking out for errors with Firebug and Chrome Developper tools but My pages appear to be error free. Does anybody have any idea what might be going on?

    FYI : I upgraded WP MU from V2.9.1 to V2.9.2 (all went smoothly).

    I would appreciate any help.

    Thanks,

    C.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of mistercyril
    mistercyril
    Participant

    @mistercyril

    Anybody?

    I know this sound silly, but i’v already de-activated all plugins, tried EVERYTHING I KNOW and i’m stuck.

    I might have been unclear about the problem i’m facing. The SORT function on all the buddy press pages works fine in Firefox but doesn’t work at all (neither the drop down or the tabs) in other browsers. All I get is the loader… that just keeps turning in circles indefinately.

    I am really Ajax illiterate so PLEASE help me understand where to look.

    Thanks again,

    C.

    Do not bump your own posts after 2 hours. Wait a day or so, and if you haven’t had a reply, you are welcome to bump then.

    Avatar of mistercyril
    mistercyril
    Participant

    @mistercyril

    Thanks for your input.

    I wasn’t trying to “bump” my question but rather add information to my initial post as you may have read. Most initial replies being “have you tried de-activating your plugins”… etc. I thought it would save everybody some time and effort.

    If you aren’t seeing any errors in the javascript console of non-Firefox browsers.. very odd. Are you using unmodified BP files and the unmodified default theme? If you’re using a custom theme, you could check if the problem occurs on the default theme.

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    in Safari-browser when using an iPhone, I had the following issue:
    clicking on a Group-name (like http://www.domain.com/groups/groupname ), it is loading forever and the page is not loading or showing at all.

    Did you try accessing your website or testbp.org by using an Apple iPhone and clicking on the Group-name ?
    Did anyone experience the same issue when using an iPhone ?

    Am sure Andy is just hacking his new iPad ;-)

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘BuddyPress Ajax works in FireFox but not in Chrome or Safari…’ is closed to new replies.