Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress and Flutter conflicting

  • Avatar of apac23
    Anonymous

    I recently installed both Buddypress (v1.0.3.) and Flutter (v.1.1) onto a fresh install of WPMU (v2.8.4a).

    When both of the plugins are activated, the image cropping feature of Buddypress does not work under the admin account – the cropping area does not even show up.

    This only happens on the admin accounts and all other users are still able to crop images with no problems.

    Does anyone have any idea what the conflict may be and/or how to rectify it?

    Note: I have also asked this question on the Flutter support site but it doesn’t appear to be very active and I have not recieved any response.

    Thanks in advance for any help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I’ve never heard of Flutter. But the link you provided to the Flutter plugin on the WP plugin repo appears to be for the single-user verison of WordPress and not for WPMU. That could be the issue.

    Also, if you visit the homepage for the company that created Flutter, there is a link at the bottom to an alpha version for Mu.

    I’m changing this to “not a support question” as you are having issues caused by a 3rd-party plugin (and one that is not supposed to work with WPMU at that) and it has nothing to do with BuddyPress not functioning properly. I’m also moving this to the “Third Party Components & Plugins” forum and out of the “How-To and Troubleshooting” forum.

    Avatar of apac23
    Anonymous

    Fair enough. Perhaps I should have been clearer and stated that this issue occurs with both the standard Flutter and the MU-specific version.

    The purpose of me posting here was simply to see if somebody with a good knowledge of Buddypress has any idea what would cause the cropping area to disappear under admin accounts.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.