Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress groups url points to forum

  • Avatar of kingdgm
    kingdgm
    Participant

    @kingdgm

    Hello,

    My Buddypress group is showing this URL: http://www.mysitename.com/group/forum

    I don’t have forum activate for groups.

    I installed WordPress 3.8 , installed BuddyPress 1.9. Everything was working fine till I decided to change the howdy at the bar.
    I installed and uninstalled some plugins.

    It happens with only a particular theme.

    Anything I can check or do I have to do a new install.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Everything was working fine till I decided to change the howdy at the bar. …. It happens with only a particular theme.

    @kingdgm Changing howdy in toolbar shouldn’t have appended forums after the group’s URL. What theme are you using?

    Avatar of kingdgm
    kingdgm
    Participant

    @kingdgm

    I was using Cinematix 1.1.5 though I have changed to another theme. http://themeforest.net/item/cinematix-buddypress-theme/4959387

    Though I installed and uninstalled some pluggins to change the howdy bar, so I don’t know what happened.

    It only happens to the theme as I’m using another theme that’s working fine. I love to know what happened to improve my knowledge of WP.

    THanks

    Avatar of stripedsquirrel
    stripedsquirrel
    Participant

    @stripedsquirrel

    Not sure if it is related, but 3 out of 8 main links (features/info) on the BP.org homepage(!) also link to forum posts instead of info/about pages. It seems they link ok, but somehow end up at years old posts.

    Avatar of tunjic
    tunjic
    Participant

    @tunjic

    I am experiencing this same problem, but oddly (and significantly, I suspect) not every group redirects to the forums.

    This makes me think it is not theme related, but maybe an upgrade problem caused by a database key not flipping. Possible?

    Also, I am not using the “Howdy Bar.” I am using BBPress 2.5.3

    Avatar of tunjic
    tunjic
    Participant

    @tunjic

    OK, Looks like this is a problem caused by NextGen Gallery. Noted here:

    http://bbpress.org/forums/topic/redirects-to-forum-from-group-home-buddypress/

    But still not fixed with NextGen Gallery V2.0.63 – 04.29.2014

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.