Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Not Letting Users Register!

  • Avatar of porter_hughes
    porter_hughes
    Participant

    @porter_hughes

    Ok so when a user clicks on register and then fills out their info on the page and then clicks complete sign up it doesn’t sign them up it refreshes the page. Please help I don’t know why this is happening. Ive gone through 3 WordPress installations hoping that would help but it didn’t. Please help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @porter_hughes first of all, do not SHOUT in the forums by using ALL CAPS, thank you.

    We need to know more about your installation in order to help you.

    – Where were you installing WP? – locally or webhost (Windows/Linux/etc ?)
    – If you deactivate BuddyPress, does your registration work then?
    – Are you testing registration using Twenty Fourteen and only the BP plugin activated?
    – Are you testing on standard WP or WP Multisite?

    Avatar of porter_hughes
    porter_hughes
    Participant

    @porter_hughes

    Ok gosh well it was the only elway to get anyone’s attention because no one answered my last 3 pots. Anyway I installed WordPress locally on Mac using MAMP. I have not tried deactivating BuddyPress. I’m Using the 2013 Theme at the moment with some other plugins. And I justing using a single installation of WordPress

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    it was the only elway to get anyone’s attention

    @porter_hughes We’re all volunteers here living in different time zones, please be patient. Closed your original post with link to this topic.

    At this stage, deactivate all plugins except BuddyPress, keep on using the Twenty Thirteen theme, then try to register. If that still doesn’t work, deactivate BP then check if registration works. If registration still doesn’t work in standard WP install, please post at WP forums to resolve the issue.

    Avatar of porter_hughes
    porter_hughes
    Participant

    @porter_hughes

    Ok thank you.

    Avatar of porter_hughes
    porter_hughes
    Participant

    @porter_hughes

    Ok I deactivated all of my plugins except BuddyPress. It didn’t work. I deactivated BuddyPress and tried to register it worked. But do you know what I need to do to let it work with BuddyPress? @mercime

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘BuddyPress Not Letting Users Register!’ is closed to new replies.