Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Registration Page Not Working

  • Avatar of Eve Oliveri
    Eve Oliveri
    Participant

    @eve-oliveri

    Hello there,

    Need some help with my site. When a user tries to register on the site after filling in all their details the page refreshes with everything filled out other than the password.

    I have deactivated and reactivated every single plugin and can’t find the culprit which is causing me this grief.

    I am currently using the theme Flexform.

    I am on using WordPress version 3.6 and BuddyPress 1.8.1

    My website is http://www.eternaleve.co

    I hope someone can help.

    :(

Viewing 13 replies - 1 through 13 (of 13 total)
  • Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @eve-oliveri
    Have you tried activating a known theme that works with BuddyPress like Twenty Twelve or bp-default? This has been covered on the forums before on many occasions so do a search for similar topics. If after activating a known theme that works with BuddyPress and you still have an issue then let us know. More than likely your issue is related to your theme.

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @eve-oliveri
    Follow up, I just registered and activated an account on your site with no issue’s so if another volunteer would be willing to do the same to confirm my findings. Thanks!

    Avatar of Eve Oliveri
    Eve Oliveri
    Participant

    @eve-oliveri

    Thanks for the advice. I have just changed the theme to Twenty Twelve and the sign up works.

    Is there something I should be looking for particularly in the Flexform theme to nut out why it is causing issues with sign up?

    In the Twenty Twelve theme once the user receives the email they are prompted to follow a link to activate their account. Upon clicking they are taken to the Activate your Account page. This page says Invalid Activation Key. Is there something else that I am doing wrong?

    I have looked through previous threads regarding the Invalid Activation Key and have not worked out what to do with this.

    Thanks for your help.

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @eve-oliveri
    I can’t speculate what it is but maybe your themes author could help since we now have established it is a theme issue and not a BuddyPress issue.

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @eve-oliveri
    Also just to reiterate I signed up and activated an account on your site without an issue other than some crummy CSS in the fields and that was with the theme you was using. Maybe you need to clear your browsers cache and cookies.

    Avatar of smartino53
    smartino53
    Participant

    @smartino53

    to the group,

    I am running WordPress 3.6 and BuddyPress 1.8.1 and have the exact same problem as above. When I fill out the Registration Form and his submit, it just blanks out my “Confirm Password” field and re-displays the form with the original data that I entered. I have tried changing the Twenty Twelve or bp-default themes, but no luck. Any thoughts?

    thank you!

    Avatar of mourneveningfall
    mourneveningfall
    Participant

    @mourneveningfall

    I’m having this exact same issue

    Avatar of smartino53
    smartino53
    Participant

    @smartino53

    Can anyone make recommendations on how to resolve registration, still not working as described.

    Thank You

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    There are a variety of reasons why registration won’t work for some installations with different/similar configurations. Help us help you by creating a new topic of your own and providing us more information about your installations – single WP/WPMS, theme used, plugins used, etc. or did you check if registration process is working in your WP install if BuddyPress is deactivated?

    Avatar of smartino53
    smartino53
    Participant

    @smartino53

    Thank you for your reply. I will do as you suggest, just have been busy with other work…wanted to acknowledge your response…

    Avatar of valuser
    valuser
    Participant

    @valuser

    Had a similar problem on a site awhile back. One advice on this forum (i think) was to ensure that the buddypress folder name was buddypress and not Buddypress. Why/How i had named the folder with a capital B is beyond me but the result of the change back to lowercase b (i believe) was that users could register.

    I have absolutely no idea why or even if there was in fact an exact cause/effect.

    and

    I very much doubt there would be many similar instances (of the capital B) but thought i’d mention it.

    Avatar of debu89
    debu89
    Participant

    @debu89

    I am facing the same problem…Please anyone solve this problem….

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    @debu89

    Did you not read this comment made by mercime

    There are a variety of reasons why registration won’t work for some installations with different/similar configurations. Help us help you by creating a new topic of your own and providing us more information about your installations – single WP/WPMS, theme used, plugins used, etc. or did you check if registration process is working in your WP install if BuddyPress is deactivated?

    Please start a new thread and be sure to provide the detail asked for otherwise it’s really not possible to help much at all.

    Closing this thread.

Viewing 13 replies - 1 through 13 (of 13 total)

The topic ‘BuddyPress Registration Page Not Working’ is closed to new replies.