Skip to:
Content
Pages
Categories
Search
Top
Bottom

Create an account broken link

  • Avatar of Daronna
    Daronna
    Participant

    @daronna

    I am using WordPress 3.5.1, BuddyPress 1.6.4 with the BuddyPress default theme. I have also downloaded bbPress but I have deactivated it. This is a brand new install.

    I am having a problem with the ‘Create and Account’ link on the sidebar.

    When I installed BuddyPress I created 5 blank pages: Activate, Activity Streams, Member, Register, User Groups because I was getting this Notice: The following active BuddyPress Components do not have associated WordPress Pages: Activate, Activity Streams, Member, Register, User Groups.

    The top navigation is as follows and these links all seem correct as they send me to a page.

    Activity Streams points to /index.php/activity-streams/, Members points to /index.php/members/ and User Groups points to /index.php/user-groups/

    But on the side bar where it says Please create an account to get started. The link on ‘create an account’ points to http://www.newsthatsused.com/newsthatsused/register/ Notice the ‘index.php’ part of the link is missing and therefore sends me to ‘The page cannot be found’.

    Also in the First Footer Widget Area I have dragged and dropped Who’s Online Avatars. When I view this link on my site in the footer, it sends me to /members/membersname/. Notice the /index.php/ is also missing here and therefore sends me to ‘The page cannot be found.

    If I manually type the index.php/register/ into the address; a page is there albeit blank save for Register and Leave a reply.

    This is my address
    http://www.newsthatsused.com/newsthatsused/index.php

    I would appreciate any help you can give
    Daronna

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.