Skip to:
Content
Pages
Categories
Search
Top
Bottom

CSS Styling Not Active In 1.1-pre Default Theme

  • Avatar of wordpressfan
    wordpressfan
    Participant

    @wordpressfan

    I just installed the latest trunk. I added the bp-default and bp-sn-parent themes to the main theme directory, activating bp-default. BP-default appears naked; no styling is carried over. I checked permissions and they appear correct. What might I being doing wrong? Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Mariusooms
    Mariusooms
    Participant

    @mariusooms

    Shooting of one in the dark, but try deleting the bp-themes folder from the buddypress directory now that you’ve moved the themes over.

    When you say “naked” you mean the stylesheet is not loaded?

    Avatar of wordpressfan
    wordpressfan
    Participant

    @wordpressfan

    I followed the readme instructions, deleting the bp-themes folder. I also deactivate and reactivated the bp plugin. I’ve deleted and reuploaded the themes, as well.

    By “naked” I mean the stylesheet doesn’t load, yes. Other non-BP themes load fine. The preview icon loads, and the permissions are the same as other themes (755 on dirs and 644 on files).

    I noticed in the BuddyPress Settings page, there is still a line about “No themes installed” for BP generated pages. I’m presuming this is just a legacy from 1.03, but should I put the new bp themes back in a bp-themes folder? I’m at a loss why the bp themes aren’t working while every other one is fine.

    Avatar of wordpressfan
    wordpressfan
    Participant

    @wordpressfan

    Interesting. I just loaded the “facebuddy” home theme – and it appears. Other WP/WPMU themes load as well — just not the new bp themes.

    Avatar of wordpressfan
    wordpressfan
    Participant

    @wordpressfan

    Update: The preview of bp-sn-parent loads, but not the preview of bp default. Somehow, the connection is broken.

    Avatar of wordpressfan
    wordpressfan
    Participant

    @wordpressfan

    Solved. I found the culprit: inc/css/screen.css had the wrong permissions.

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Ticked as resolved.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.