Skip to:
Content
Pages
Categories
Search
Top
Bottom

Disable custom header

  • Avatar of courtenayc
    CourtenayC
    Member

    @courtenayc

    Hi,

    I would like to disable the custom header feature that is under “Appearance” in the admin panel but I cannot find a way to do so. I would rather work directly with the CSS and no matter what changes I make for the header, the “custom header” always overrides it. I am using the buddypress default theme. Can anyone help?

    Thanks,

    Courtenay

Viewing 5 replies - 1 through 5 (of 5 total)
  • http://codex.buddypress.org/how-to-guides/changing-internal-configuration-settings/

    Put the following into your wp-config.php:

    define( 'BP_DTHEME_DISABLE_CUSTOM_HEADER', true );

    Avatar of courtenayc
    CourtenayC
    Member

    @courtenayc

    Thanks but that didn’t work :(

    EDIT: actually, my ftp client isn’t letting me upload wp-config.php but will allow anything else. Hmmm…

    EDIT2: changed FTP client and it allowed me to overwrite, however, it didn’t disable the custom header.

    Avatar of jivany
    jivany
    Participant

    @jivany

    Try clearing your browser cache. You might still be looking at a cached version of your site.

    If you’re using a child theme, you can put the line DJPaul mentioned in your theme’s functions.php file.

    Avatar of courtenayc
    CourtenayC
    Member

    @courtenayc

    Cleared the cache as suggested and no change. Changed browser and no change. I’m using the default theme for buddypress 1.2, I don’t think that’s a child theme, is it? Where in functions.php do I add that line?

    Thanks :D

    Avatar of foxly
    foxly
    Participant

    @foxly

    Just put it on the first line of the file.

    If it *still* doesn’t work, put it on the first line in wp-config.php in your base HTML directory. That will override any defines on the site.

    ^F^

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.