Skip to:
Content
Pages
Categories
Search
Top
Bottom

Disable the “compose message” tab

  • Avatar of evo252
    evo252
    Participant

    @evo252

    Hello,

    I do not want people compose message to anybody via the “compose message” tab, is there a way to disable this tab ?

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • you can hide “compose message” tab using css.

    put #compose{display:none;} in your css.

    but how will you contact your users?

    Avatar of evo252
    evo252
    Participant

    @evo252

    Yes, you’re right, I need in fact this compose message tab, but I want to disable the auto-completion in order to force member to write private message by going on the profile of the user he wants to contact.

    Precisely, I don’t want users write message to anybody via his own profile by typing a nickame, only by going on the profile of the user he wants to send message.

    Is there a way to do that ?

    Sorry for my approximative english, and thank you for your help :)

    @evo252, if that is what you need, just put #compose{display:none;} in you style.css, and user will still be able to message other, or friends by visiting their friends profile. i just test this and is working.

    regards

    Avatar of evo252
    evo252
    Participant

    @evo252

    It’s strange, I’ve added #compose{display:none;} in my css file and the tab doesn’t disappear… I’ve tried every CSS file (style.css, rlt, default, etc)

    @evo252, do yo have a guest account on your site? if yes, give me a link to your site and i will look at the slug or just give me a link and i will register. but do you remember to clear your cache? by pressing CTRL F5?

    Avatar of evo252
    evo252
    Participant

    @evo252

    @naijaping I sent you the date on your profile wall

    @evo252, i have been to your site, change the code to #compose{display:none ! important;}
    and compose will disappear.

    regards

    Avatar of evo252
    evo252
    Participant

    @evo252

    Thank you very much, it runs fine now !

    Thousand thanks naijaping…

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.