Skip to:
Content
Pages
Categories
Search
Top
Bottom

Facebook Connect user profile could NOT be deleted.

  • Avatar of Ralev
    Ralev
    Participant

    @ralev

    OK, I\’ve got Buddy 1.0 and Fconnect.

    I\’ve typed the URL connect for my website in the facebook dev apl. subpage, so the plugin is working.

    till… you want to delete the user you\’ve just created with it.

    I\’ve tried in two ways – by deleting \”myself\” from my panel

    and also logged in as ADMIN – through the USERs panel in the WP-ADMIN.

    the user seems to be deleted for the buddypress system, but a strange message appears when you press \”delete\” in …/wp-admin/users.php:

    Warning: Missing argument 5 for fbc_get_avatar() in /home/otbori/www/www/wp-content/plugins/bp-fbconnect/includes/wp-facebookconnect/fbconnect.php on line 529

    Warning: Missing argument 5 for fbc_get_avatar() in /home/otbori/www/www/wp-content/plugins/bp-fbconnect/includes/wp-facebookconnect/fbconnect.php on line 529

    Warning: Missing argument 5 for fbc_get_avatar() in /home/otbori/www/www/wp-content/plugins/bp-fbconnect/includes/wp-facebookconnect/fbconnect.php on line 529

    So now actually there\’s a user I can\’t delete :)

    Someone with the same issue ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Ralev
    Ralev
    Participant

    @ralev

    PS: Fconnect makes my login form in the index page go left under IE.

    with FF it’s OK

    Avatar of Ralev
    Ralev
    Participant

    @ralev

    SOLVED:

    actually this helped :

    http://buddypress.org/forums/topic.php?id=2602&replies=2#post-14193

    so..

    there are 2 ways to delete users in the WP-AMIN :

    one is for the hole BP and one is for the particular blog…

    you should go in wp-admin > admin > users

    not like me – wp-admin > users > authors & users :)

    Avatar of Ralev
    Ralev
    Participant

    @ralev

    HA, the problem is still there !

    so.. we’ve successfully deleted the user… and we are currently loged in as ADMIN.

    in the moment you hit ” log out” – the fconnect recognizes you ( tested in FireFox ) and creates automatically the old user, we’ve deleted few seconds ago.

    I’ve logged out… – the user is still there.

    I’ve checked the pade under IE – the user is still there.

    I don’t believe it’s a matter of cash…

    Does anybody has an idea what’s going on :) ?

    Avatar of Enlightenmental1
    enlightenmental1
    Participant

    @enlightenmental1

    we are having this issue as well, user deletes account, page refreshes and their account is back….?

    someone needs to pick up and support this plugin ($$$)

    - or drop fbconnect altogether and finish RPX integration

    lots of people are going to be having issues

    I’m having all these issues as well. Installation instructions are sketchy. I finally deactivated the plugin for the time being.

    Avatar of Creede
    creede
    Participant

    @creede

    I’m getting the same thing as well. As admin I had an original account set up. Set up a test account with facebook connect. Deleted it. Now it keeps coming back. I love the ease of the plugin for new users but it still needs some tweaking.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.