Skip to:
Content
Pages
Categories
Search
Top
Bottom

Fatal error: Maximum execution time of 90 seconds

  • Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    Hi, I have issue with the grup page, everytime I visit the page it will display like this

    link: error notification as below

    Fatal error: Maximum execution time of 90 seconds exceeded in /home/***/public_html/wp-content/plugins/buddypress/bp-core/bp-core-caps.php on line 413

    and when I visit the admin member page, it will display as show in the link below

    link: error displaying member page

    but there is no error notification on this one.

    Have anyone have the same problem? and how can I solve this?

    Help. Thank you.

    Currently I use WP 3.5.1 and buddypress 1.6.4

Viewing 11 replies - 26 through 36 (of 36 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @hnla @musadiqmarhaban I just checked and found out that Custom Community submitted new version of the theme for review. It’s already approved but may take a week before it’s pushed live to extend. You can download the zip file linked on this page https://themes.trac.wordpress.org/ticket/11253

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    Great then I guess its been narrowed down to the theme. @musadiqmarhaban I hope the theme update works out for you! :-)

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Mercime:

    I will download it now and upload it to my site and deactivate/or delete the current CC theme

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Mercime:

    I change to new theme, and still have issue with the loop and position. I don’t know if the position issue is from the setting, but the loop problem is still there

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Mercime:

    I change the sidebar setting from left-right to left only but the loop and position didn’t change

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Mercime:

    I just change with Frisco theme, just to see some difference again

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Mercime:

    With Frisco theme, it works fine again.

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Hugo and Mercime:

    I just deleted one group using the Frisco theme and the “Fikih” group is deleted and gone.

    Avatar of M3
    M3
    Participant

    @musadiqmarhaban

    @Hugo @Mercime @bphelp:

    Thank you all for your time and help and truly sorry to sum up that the related issue was actually did come from the previous theme I used.

    Thanks you all for the help, but unfortunately I have to move on to complete the site with different theme for now. And hopefully the related issue with the previous theme can be solved by the theme author.

    Avatar of konradS
    konradS
    Participant

    @konrads

    Hi @M3,

    just created an issue here, will be checked ASAP:

    https://github.com/Themekraft/Custom-Community/issues/133

    You are welcome to comment on GitHub directly :)

    Cheers, Konrad

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    @konrads thanks for letting us know, good to know theme authors are on the case, would have been nice to know about the initial ticket 4 hours back though :)

    I’m closing this thread as it’s been tested to not be a BP issue.

Viewing 11 replies - 26 through 36 (of 36 total)

The topic ‘Fatal error: Maximum execution time of 90 seconds’ is closed to new replies.