Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum redirects to homepage and doesn't show up in menu, what am i missing?

  • Avatar of vobpler
    vobpler
    Participant

    @vobpler

    So this is after a fresh install, using the buddypress default theme to ensure everything should work.

    I installed the plugin, then went through the setup wizard and set up the approporite pages. I only have Discussion and Site Tracking modules enabled.

    After going to the site, the forums doesn’t show up in the menu. If i try to view the page from the admin, it just redirects to the frontpage.

    The only buddypress related page that shows up in the menu is the Members section, which seems to be working fine.

    Am i missing something? I’ve read through the install guide and still can’t figure out why.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of vobpler
    vobpler
    Participant

    @vobpler

    Still haven’t gotten anywhere. This was on a fresh install with no plugins.

    I tried going into Settings -> Buddypress -> Forums and enabling the “Site wide forums” feature – what ever that does. No difference, still can’t view the forum, and it doesn’t show up in the menu.

    I also tried creating a new forum from Forum -> New forum. No difference. Even tried going into Settings -> Forums and selecting the newly created forum as “Group forums parent”, which didn’t change anything either, so i’m unsure as to what it does as well.

    I’ve tried using the default Buddypress theme as well as a custom one.

    I’m running PHP 3.5.1.

    Ideas?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    I’ve read through the install guide and still can’t figure out why.

    Which installation guide did you read? Our updated installation for Group and Sitewide forums notes that you disable Group Discussions in Settings > BuddyPress Components

    http://codex.buddypress.org/user/setting-up-a-new-installation/installing-group-and-sitewide-forums/

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.