Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forums page re-directs to home page.

  • Avatar of Tosh
    Tosh
    Participant

    @xberserker

    For some reason every time I go to my mysite.com/forums page it re-directs to the home page. Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Tosh
    Tosh
    Participant

    @xberserker

    I have this in my wp-config.php file
    define (‘BP_FORUMS_SLUG’,’groupforums’);

    I’m on WordPress 2.9.2 (single), and the latest BuddyPress.

    Avatar of nospheratt
    nospheratt
    Member

    @nospheratt

    Just trying to help with some ideas. This may be a stupid question, but have you checked if the groupforums url exists? The internal forums work in that slug?

    Could be a permalinks issue. Or maybe it’s a conflict with the groups slug?

    Avatar of Tosh
    Tosh
    Participant

    @xberserker

    I thought that too, I even changed the slug to “toshtosh” and same thing, lol. The group forums works fine, just the global list won’t work ..

    Avatar of nospheratt
    nospheratt
    Member

    @nospheratt

    Another stupid question: You don’t have another slug defined for the forums on bp-custom.php, do you?

    Also, when you hover the forums tab, it shows the correct url?

    Avatar of Tosh
    Tosh
    Participant

    @xberserker

    Ok, I’m a idiot … I had the “Disable global forum directory?” turn on, lol. Last question, where can I get that tags forums widget?

    Avatar of nospheratt
    nospheratt
    Member

    @nospheratt

    Well, at least you finally figured what the problem was. :P

    The tags widget I think it’s part of the Forums Extras Plugin. If you already have Forums Extras installed, you just have to activate the tags plugin on your plugins page. If not, get it here: http://buddypress.org/community/groups/buddypress-group-forum-extras/

    Cheers! :)

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.