Skip to:
Content
Pages
Categories
Search
Top
Bottom

Global forum problem.

  • Avatar of Mark
    Mark
    Participant

    @markhahnel

    I have the buddydev plugin global forum v 1.0.2 running and I’m suddenly getting the error :

    Warning: mysql_get_server_info(): supplied argument is not a valid MySQL-Link resource in /home/collabbo/science3point0.com/wp-includes/wp-db.php on line 1582

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @markhahnel – you should ask @sbrajesh at BuddydDev.com forums where he’s active in responding to questions about his plugins.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Carrying over from other thread, @markhahnel these things come to mind:

    1. Global Forums 1.0.2 is compatible with BP 1.2.5+ above.
    There were same errors on mysql_get_server_info() when someone installed Global Forums with WP 3.0.1 and BP 1.2.3 and errors went away when they upgraded to 1.2.5.2

    2. Reupload plugin’s /gf/ theme folder to your active theme and reupload global forums plugin to wp-content/plugins

    3. Backup database and re-install bbPress via dashboard > BuddyPress > Forums Settings – you shouldn’t lose previous topics but it’s better to backup DB. Might

    4. Upload /gf/ folder to bp-default theme, then change your theme to bp-default theme and see if the same behavior continues with the Global Forums single topic page.

    @markhahnel although @sbrajesh is not at the BuddyDev forums at times because of health issues, you should post there because there are other devs who might be able to help you.

    Avatar of Mark
    Mark
    Participant

    @markhahnel

    Thanks @mercime – No joy unfortunately. still no word from @sbrajesh :(

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.