Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group Avatar uploaded to C:\

  • Avatar of Sebastian
    Sebastian
    Participant

    @sebbo

    Hey folks!

    I’m having some trouble with uploading group avatars. For some reason I don’t see the picture uploaded and after some time I noticed the picture had been upload to C:\group-avatars\1

    My site however is stored in C:\inetpub\wwwroot so for me it’s a mystery.

    I’m running WordPress 3.5.1, BuddyPress 1.6.5 and bbpress 2.2.4.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    It’s going to be hard for us to resolve your localhost server issues it’s a little outside the remit of this forum.

    I would say don’t use IIS unless you have to for some reason but instead download a LAMP package such as Xampp which is far more WP friendly and generally easier to use  and configure.

    Avatar of Sebastian
    Sebastian
    Participant

    @sebbo

    I need to use IIS. But hey, should work on IIS as well, right?

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    It will with additional tweaking, check out the WP codex for guides on using IIS.

    It’s a long time since I’ve had to use IIS in a production or localhost environment so I’m not best placed to advise further

    Avatar of Sebastian
    Sebastian
    Participant

    @sebbo

    Hmm, can’t find any IIS specific tweaks?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Avatar of Sebastian
    Sebastian
    Participant

    @sebbo

    Nope all pics still gets uploaded to C:\ for some weird reason, hard to know if it’s a WordPress, IIS or PHP bug as well…

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Almost certainly the way you have IIS configured, which is why I said at outset it’s hard to help.

     

    Not sure as I can’t recall how we had our IIS servers set up but this doesn’t feel like the correct document root necessarily ‘netpub\wwwroot’  or at least in there you should be setting up site folders. Have you configured local development domain names in your hosts file to make life easier and corresponding folders under ‘wwwroot’?

     

    Is the site otherwise performing in all other respects correctly?

    Avatar of Sebastian
    Sebastian
    Participant

    @sebbo

    I’ve now tried to have the site at C:\inetpub\wwwroot\my-site\ and I get the same error. I’ve only installed WinCache & URL Rewrite 2 and besides that I’m running default settings.

    I’m gonna make another try to see if I can find anyone else having the same problem.

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.