Skip to:
Content
Pages
Categories
Search
Top
Bottom

Groups not working after WP upgrade

  • Avatar of kimmc
    KimMC
    Member

    @kimmc

    I upgraded to the new WP 3.2.1 today and now my create a group is not working properly. When you get to step 3 it does not show the image box or upload options. If you click next you get a white page with “Are you sure you want to do this? Please try again.”
    If you hit back on the browser, then click on “Group Directory” you can see the group there. And access it ok. But it does not put the group creation into the activity stream because it didn’t finish the set up procedure properly.

    How can I fix this?
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Conflict in plugin or theme. Please change to bp-default theme and deactivate plugins except BuddyPress.

    Avatar of kimmc
    KimMC
    Member

    @kimmc

    Your right, if I change to the default theme the group creation works fine. I’m using the Suffusion theme. I posted on their forum and hope we can get this working again. :)

    Avatar of kimmc
    KimMC
    Member

    @kimmc

    I’m still trying to fix this and not heard back from the theme author yet. If anyone is able to help I’d really appreciate it!
    If I switch to the default template the group creation works fine. If I activate my Suffusion theme it stops working on step 3. There is no avatar preview or upload choice. Clicking to the next option gives the error listed above.
    I set up a WP install with 3.1 thinking that would solve the problem for now. It did at first, but then today the same problem started. I disabled all plugins and still had the same problem.
    If you go back, then click the group directory your group is there and can be edited. But it’s creation doesn’t get posted to the activity stream because the setup is interrupted.

    My test site is testsite3.homestead-acres.com

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.