Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help? Problem with Item Tabs css after creating child theme from base…

  • Avatar of craigdrollett
    craigdrollett
    Member

    @craigdrollett

    I decided that I should do things the right way and moved my css mods over to a child theme based off of the default bp. With some image rerouting and a few other tweaks everything seems to have worked out fine with one exception:

    Somehow it looks like the Item Tabs list has been stripped of some css and is now showing circle bullets for each list item. I searched the stylesheet and can’t find where I should make the fix. My current stylesheet is exactly the same as the one currently in the default theme as I originally was editing that theme directly, but I don’t think that is the issue.

    Does anyone know where to look to fix this? It tried editing “Item Lists (Activity, Friend, Group lists)” around line 432 but that doesn’t seem to do anything.

    Here’s a screenshot, Any help is greatly appreciated! http://dl.dropbox.com/u/4880368/screenshot.png

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    `div.item-list-tabs ul {
    list-style: none;
    }`

    Avatar of David Carson
    David Carson
    Participant

    @davidtcarson

    Do you have this in a url we can check out? Much easier to see what’s going on that way.

    You also might want to consider importing the bp-default theme’s stylesheet near the top of your child theme stylesheet, and then only including your custom CSS on the child theme stylesheet. See https://github.com/davidtcarson/frisco/blob/master/style.css for an example.

    It sounds like you might have copy/pasted the stylesheet from bp-default into your child theme and that’s probably not a good idea.

    Avatar of craigdrollett
    craigdrollett
    Member

    @craigdrollett

    Thanks guys! I got it. Found the right spot to add the list style and then found I need to add a margin: 0 0 0 -40px; to line 436. No clue why it didn’t migrate right originally, but now it’s clean.

    Thanks again!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.