Skip to:
Content
Pages
Categories
Search
Top
Bottom

How do I get rid of the page error at the top of the screen please

  • Avatar of tgnwsauctions
    tgnwsauctions
    Participant

    @tgnwsauctions

    The error message saids the following active BuddyPress Components do not have associated WordPress Pages: Activity Streams, User Groups, Members, Activate, Register. Repair how do i fix it and make these thing show on my site yoursocialfaces.com

Viewing 10 replies - 1 through 10 (of 10 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == BuddyPress Components do not have associated WordPress Pages: Activity Streams, User Groups, Members, Activate, Register. Repair ==

    @tgnwsauctions Click on repair http://codex.buddypress.org/getting-started/configure-buddypress-components/#settings-buddypress-pages
    Make sure that Pages are associated with the BuddyPress component

    Avatar of tgnwsauctions
    tgnwsauctions
    Participant

    @tgnwsauctions

    Can you just tell me were to go fix the cr*p

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Mind the language please.

    Mercime has pointed you to a guide what issue are you still having?

    You must have a blank page (title only) created i.e ‘members’ then when you go back to BP settings ‘pages’ you will find it’s available to be selected as the page to use for that component.

    Avatar of tgnwsauctions
    tgnwsauctions
    Participant

    @tgnwsauctions

    Still having problem with the homepage saying page not found

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Re-run Settings > Permalinks to other than default setting. BuddyPress requires pretty permalinks.

    Avatar of tgnwsauctions
    tgnwsauctions
    Participant

    @tgnwsauctions

    please tell me more @mercime said 1 hour, 31 minutes ago:

    Re-run Settings > Permalinks to other than default setting. BuddyPress requires pretty permalinks

    Avatar of tgnwsauctions
    tgnwsauctions
    Participant

    @tgnwsauctions

    here is what im talking about

    Photobucket

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    I see. Could you check what you have in your Settings > Readings – Front Page? Is it set to default or something else? Set it to default settings. If that doesn’t work, download a copy of BuddyPress to hard driver, unzip and re-upload via FTP to server wp-content/plugins/

    Avatar of tgnwsauctions
    tgnwsauctions
    Participant

    @tgnwsauctions

    Thanks but now i have a problem with the album here is what it is doing ‘Photobucket

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Looks like a problem with the bp-album plugin.

    Check to see if bp-album has an update. If not, contact the plugin developers about the issue.

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.