Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installed BuddyPress but no work?

  • Avatar of Theonlytexaspete
    Theonlytexaspete
    Member

    @theonlytexaspete

    Hi, ive installed buddypress and cant seem to get it to work? If you click on forum you get whats on my homepage and no reference to any forum? my site is http://www.christopherreeve.co.uk. In the Dashboard area the only mention of Buddypress is under settings. I cant seem to find how to create topics forum headers or anything? :-( anyone help? running all uptodate software including the extension to make it compatiable with wordpress 2011 theme.
    Thanks
    Alexei

Viewing 9 replies - 1 through 9 (of 9 total)
  • Avatar of Theonlytexaspete
    Theonlytexaspete
    Member

    @theonlytexaspete

    Anyone? :-(
    Thanks
    Alexei

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @theonlytexaspete No bumping pls. Check out the Codex for Group/Sitewide Forums or use google in the meantime.

    Avatar of Theonlytexaspete
    Theonlytexaspete
    Member

    @theonlytexaspete

    Apologies, I have looked, but just seem to cant get the forum to display on the forum page. Have created 2 forums and 2 topics but do not appear anywhere on the page?
    Thanks
    Alexei

    Avatar of nwweavers
    nwweavers
    Member

    @nwweavers

    I have the same problem, I think. I have downloaded BP and run the installation wizard, and gone through the BP settings. However, Buddy Press does not show up on the list of Settings on left side of WP panel. I have no idea where to start without that (according to your support on setting up groups elsewhere on this site).

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @theonlytexaspete did you activate sitewide forums (bbPress plugin) only or did you also activate the Forums for Groups?

    @nwweavers you have a different situation altogether. please start a new topic and include basic info about your installation like WP/BP versions, new/updated installation, single/multisite, and the like

    Avatar of nwweavers
    nwweavers
    Member

    @nwweavers

    I figured out that I had to select BP as the default theme, which overrode my current theme and messed things up. I have to do more investigation as to whether I can use this plugin with my theme, or how to install it so it is compatible. Thanks for the response!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == I have to do more investigation as to whether I can use this plugin with my theme, or how to install it so it is compatible. ==

    @nwweavers we have “template-packed” a number of WP themes for BP compatibility http://codex.buddypress.org/theme-development/wordpress-to-buddypress-theme/#template-packed-wordpress-themes

    Avatar of mariareh64
    mariareh64
    Member

    @mariareh64

    So per the last reply to this thread, if my template, wootheme “Delicious Magazine” is not listed on the codex template doc, then would that be the reason why when I installed buddypress to my website, it does not seem to work? Everything appears to have installed correctly, only I cannot find BP other than on my dashboard. There does not even seem to be a place where people can sign up on my website. I am so confused…

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @mariareh64 to make your WP theme compatible with BP, you need to install the BP template pack plugin and go through Appearance > BP compatibility process. If you need assistance to fix alignment for Step 3 of the process, start a new topic with name of your theme as well as codes (post in pastebin.com) of your theme’s header.php, sidebar.php, index.php, page.php and footer.php and post the generated URL’s in your new post.

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.