Skip to:
Content
Pages
Categories
Search
Top
Bottom

installing buddypress global forums after installing group forums

  • Avatar of glamor
    glamor
    Participant

    @glamor

    hello all,

    my problem is that i’ve already installed the group forums for my buddypress install. i then tried to install the global forums, thinking it would be okay, however, while the front end of the site still works; the backend does not. i cannot get to the dashboard or the network admin dashboard. could anyone advise please?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == i then tried to install the global forums ==
    Please clarify, are you referring to the Sitewide Forums aka bbPress plugin 2.+ or are you referring to the Global Forums plugin by BuddyDev.com? In either case to gain back access to your wp-admin, rename the bbpress or global-forums folders via FTP/FileManage/cpanel to something like wp-content/plugins/bbpress-xxx or wp-content/plugins/global-forums-xxx

    Avatar of glamor
    glamor
    Participant

    @glamor

    with buddypress 1.5.5, there are two options once buddypress is installed. the left option to install group forums and the option on the right to install sitewide(global) forums. i first installed the group forums. i then returned to the dashboard to install the sitewide forums via the second option that buddypress provided. however, the solution you provided fixed my problem and i appreciate your help and quick response!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.