Skip to:
Content
Pages
Categories
Search
Top
Bottom

jQuery/AJAX doesn’t seem to work anywhere in BP

  • Avatar of Joseph8th
    Joseph8th
    Member

    @joseph8th

    After upgrade, I can’t join groups, reply to PM’s or friend members — basically anything that relies on AJAX/jQuery to do the lifting no longer functions.

    I’ve been madly disabling plugins, but so far no good. Any ideas? Solutions?

Viewing 6 replies - 1 through 6 (of 6 total)
  • i have same problem
    any idea how back to 1.5.7

    or better fix jquery/ajax – on my page all slider from theme not work

    Avatar of Joseph8th
    Joseph8th
    Member

    @joseph8th

    I think in my case it might be theme-related. I’m using Suffusion with Suffusion BP Pack plugin, and I saw on their forum that he’d used BP 1.5beta files. He claims an upgrade is on the way. In the meantime, I disable ‘Friends’ and am adding everyone to every group using BP Group Management plugin until the upgrade comes out. It’s half a solution, but better than redesigning from scratch.

    Try grabbing the latest version of Suffusion. It was apparently updated earlier. If it still persist after, please let us know the URL of your website so we can see if there are any obvious javascript errors or conflicts.

    Avatar of EyeMagicGraphics
    EyeMagicGraphics
    Member

    @eyemagicgraphics

    I’m experiencing this on my site’s carousel/slider. I’ve found that deactivating the BuddyPress Template Pack plugin does restore the carousel, but BP pages suffer when that’s off. I’m scrambling for a fix. The site is http://tinyurl.com/9fmd4d5

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.