Skip to:
Content
Pages
Categories
Search
Top
Bottom

Links going to empty pages

  • Avatar of Radmacdaddy
    Radmacdaddy
    Participant

    @radmacdaddy

    When I click on a comment that I am notified of in an email (the link in the email) it goes to a blank page with only the header of the website.

    When I click on the time of a posting (shown in a comment thread) it goes to the same blank page.

    I am sure there are more. How do I find and fix this, what might cause it? List of plugin:

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == When I click on a comment that I am notified of in an email (the link in the email) it goes to a blank page with only the header of the website ==

    @radmacdaddy if you’re using a WP theme with BP Template Pack plugin, make sure that you have fixed alignment in all 16 BP template files. If all else fails, change to bp-default theme and check if issue is corrected there.

    Avatar of Radmacdaddy
    Radmacdaddy
    Participant

    @radmacdaddy

    Thanks @mercime… can you explain what alignment code to change in the template file?

    This is a custom site built as a child from the default BP theme.

    Avatar of Helllllpmeplease
    Helllllpmeplease
    Member

    @helllllpmeplease

    @Radmacdaddy – were you able to fix the issue? I am having the same problem. If yes, what did you do to fix it because I am at a loss…. =/

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.