Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Member redirect loop

  • Posted this yesterday but cannot find the post!

    Anyway … Fresh install of WP and BP (1.5)
    3 test members.
    I click members > my username = displays fine
    I click members > another member = redirect loop

    No plugins, apart from BP, PHP 5, root level install etc all working fine except this.

    Any suggestions?

    Annoying as this may be, I also have a previous version running on another server that I want to update but need this working first.

Viewing 4 replies - 1 through 4 (of 4 total)
  • No-one else had this problem at all?

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    What page are you on, or where are you clicking on a username?
    Are you using a custom theme or the default?

    Default theme, totally clean, nothing running except latest WP and BP. No other plugins, nothing.
    I even wiped the DB and started again.

    Clicking ‘members’ tab then clicking a members name.

    Members are merely test accounts so I know they have logged in etc.

    Also, new member emails/ activation codes were never sent.
    Connected?

    Resolved -

    The problem was that I had added `define(‘BP_DEFAULT_COMPONENT’, ‘messages’);` to the wp-config file.

    Found to be a bug and added to trac:

    http://buddypress.trac.wordpress.org/ticket/3707

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘[Resolved] Member redirect loop’ is closed to new replies.