Skip to:
Content
Pages
Categories
Search
Top
Bottom

member theme not loading

  • Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    everything was working fine then i decided to check out new themes listed in themes page.

    uploaded avek9 to proper folders.

    enabled avek9 in admin settings by clicking the radio button.

    enabled avek9 in themes.

    now went down to buddypress settings to change the member theme. was puzzled because it listed all the themes which are in themes folder. enabled avek9 just to test.

    now error: You do not have any BuddyPress themes installed.

    Please move “/wp-content/plugins/buddypress/bp-themes/” to “/wp-content/bp-themes/” and refresh this page. You can download more themes here.

    WP 2.8.1

    Buddypress 1.0.x

    is there a quick solution? its a live site. :D

    ===

    ok seems the solution is to wait for 1.0.3?

    is there a hack or something i can do while waiting for that? instead of downgrading?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    aww, theres already 1.0.3.

    :P

    Avatar of Mohit Kumar
    Mohit Kumar
    Participant

    @mohitkr05

    are your member themes in bpthemes folder?

    A buddypress themes consists of two parts

    member theme – you put it in – /wp-content/bp-themes/

    home theme – you put it in -/wp-content/themes/

    please check it

    Avatar of Alunsina
    alunsina
    Participant

    @alunsina

    Thanks Mohit.

    Upgrading to 1.0.3 took care of it.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.